A Cars forum. AutoBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » AutoBanter forum » Auto newsgroups » Simulators
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

HELP! GPL/ NVIDIA gForce 5700 LE



 
 
Thread Tools Display Modes
  #1  
Old September 13th 05, 12:32 AM
Dave
external usenet poster
 
Posts: n/a
Default HELP! GPL/ NVIDIA gForce 5700 LE

Installed this video card and now I'm getting the horrible flashing screen in D3D.
I'm running GPL vers. 1.201 on a 1.6 ghz, tried the openGL beta but it wouldn't werk.

Anyone have any insight on how I might get GPL to work right with this vidcard?

I tied to download the openGL beta 2 but the file seems to be corrupted.

Thanks in advance!

Dave



Ads
  #2  
Old September 13th 05, 03:44 AM
Dave
external usenet poster
 
Posts: n/a
Default

DOH!
Installed the lastest version of the drivers. Works fine now.

Dave


  #3  
Old September 13th 05, 05:48 PM
John Smith
external usenet poster
 
Posts: n/a
Default


"Dave" > wrote in message
...
> DOH!
> Installed the lastest version of the drivers. Works fine now.
>
> Dave
>
>


get a ati 9800pro for 130.00 on newegg.. if you still have framerate
problems..


  #4  
Old September 14th 05, 01:17 AM
Alan Bernardo
external usenet poster
 
Posts: n/a
Default


"John Smith" > wrote in message
...
>
> "Dave" > wrote in message
> ...
>> DOH!
>> Installed the lastest version of the drivers. Works fine now.
>>
>> Dave
>>
>>

>
> get a ati 9800pro for 130.00 on newegg.. if you still have framerate
> problems..
>


Excellent suggestion. Spend 130 bills to fix a framerate issue.

Alanb


  #5  
Old September 14th 05, 04:00 AM
DJRJR
external usenet poster
 
Posts: n/a
Default


"Alan Bernardo" > wrote in message
...
>
> "John Smith" > wrote in message
> ...
>>
>> "Dave" > wrote in message
>> ...
>>> DOH!
>>> Installed the lastest version of the drivers. Works fine now.
>>>
>>> Dave
>>>
>>>

>>
>> get a ati 9800pro for 130.00 on newegg.. if you still have framerate
>> problems..
>>

>
> Excellent suggestion. Spend 130 bills to fix a framerate issue.
>
> Alanb
>

cheap fix, considering the v/c he has..


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia 7800GFX benchmarks out! rms Simulators 0 June 21st 05 04:01 PM
Nvidia WHQL 72.14 Mitch_A Simulators 0 June 16th 05 06:37 PM
where to get that util, clean out Nvidia drivers? Sting32 Simulators 2 May 11th 05 02:22 PM
OT - nVidia Utilities Larry Simulators 2 February 21st 05 09:20 PM
EA NASCAR Demo Is Released David G Fisher Simulators 41 January 23rd 05 07:31 PM


All times are GMT +1. The time now is 07:19 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 AutoBanter.
The comments are property of their posters.