A Cars forum. AutoBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » AutoBanter forum » Auto newsgroups » Simulators
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

"steeringFFBSmooth"



 
 
Thread Tools Display Modes
  #1  
Old August 30th 12, 07:43 PM posted to rec.autos.simulators
Mario Petrinovic
external usenet poster
 
Posts: 253
Default "steeringFFBSmooth"

Jesus Christ, another one.
"steeringFFBSmooth" should be 0.5. More than that, and forces are
too sharp. Less than that, and counter-forces prevail.
Jesus Christ, those people at iRacing just boosted everything they
saw up in the sky, without actually knowing what they are doing. Forces have
to be BALANCED. For example, with too sharp forces car turns into corner too
sharply. Simple as that. This isn't natural. This is why people have to
drive around with the strength of force of only 1%. When you don't know what
you are doing, you think that if you boost everything up, that you will have
the better feel for everything. Well, this isn't so, and this DOESN'T work
that way.
BTW, no, I don't have Fanatec wheel, I have Logitech G27. They said
that this setting is the adjustement for Fanatec wheels. My god, they don't
know a thing. It should be at 0.5, no matter what wheel you have.

Ads
  #2  
Old August 30th 12, 07:46 PM posted to rec.autos.simulators
Mario Petrinovic
external usenet poster
 
Posts: 253
Default "steeringFFBSmooth"

Mario Petrinovic:
Jesus Christ, another one.
"steeringFFBSmooth" should be 0.5. More than that, and forces are
too sharp. Less than that, and counter-forces prevail.
Jesus Christ, those people at iRacing just boosted everything they
saw up in the sky, without actually knowing what they are doing. Forces have
to be BALANCED. For example, with too sharp forces car turns into corner too
sharply. Simple as that. This isn't natural. This is why people have to
drive around with the strength of force of only 1%. When you don't know what
you are doing, you think that if you boost everything up, that you will have
the better feel for everything. Well, this isn't so, and this DOESN'T work
that way.
BTW, no, I don't have Fanatec wheel, I have Logitech G27. They said
that this setting is the adjustement for Fanatec wheels. My god, they don't
know a thing. It should be at 0.5, no matter what wheel you have.
--------------------------------------------------------------------------------

Oh also, it looks like Centering Spring should be at 50%. So, this
is what should be the default:
100/100/100/50
in-game 40.0/50
steeringFFBLinearForce=1
steeringFFBSmooth=0.500000

  #3  
Old August 31st 12, 09:04 PM posted to rec.autos.simulators
Mario Petrinovic
external usenet poster
 
Posts: 253
Default "steeringFFBSmooth"

Mario Petrinovic:
Mario Petrinovic:
Jesus Christ, another one.
"steeringFFBSmooth" should be 0.5. More than that, and forces are
too sharp. Less than that, and counter-forces prevail.
Jesus Christ, those people at iRacing just boosted everything they
saw up in the sky, without actually knowing what they are doing. Forces have
to be BALANCED. For example, with too sharp forces car turns into corner too
sharply. Simple as that. This isn't natural. This is why people have to
drive around with the strength of force of only 1%. When you don't know what
you are doing, you think that if you boost everything up, that you will have
the better feel for everything. Well, this isn't so, and this DOESN'T work
that way.
BTW, no, I don't have Fanatec wheel, I have Logitech G27. They said
that this setting is the adjustement for Fanatec wheels. My god, they don't
know a thing. It should be at 0.5, no matter what wheel you have.
--------------------------------------------------------------------------------

Oh also, it looks like Centering Spring should be at 50%. So, this
is what should be the default:
100/100/100/50
in-game 40.0/50
steeringFFBLinearForce=1
steeringFFBSmooth=0.500000
--------------------------------------------------------------------------------

New development:
Well, after I've set the "steeringFFBSmooth" to 0.5, it turned out
that NOW (with 0.5) Centering Spring likes to be at 100%. So, now it turned
out that the default Logitech driver settings (100/100/100/100) are alright.
Then, when I changed Overall, it turned out that Centering Spring
likes to be at the same value as Overall (with Damper and Spring at 100%).
In the future I will test if probably the formula CS = O * (D/S) is
alright. Where CS is Centering Spring, O is Overall, D is Damper, and S is
Spring. This means that Centering Spring is, Overall times Damper/Spring
(this means Damper and Spring at the same value).

  #4  
Old September 1st 12, 09:40 PM posted to rec.autos.simulators
Mario Petrinovic
external usenet poster
 
Posts: 253
Default "steeringFFBSmooth"

Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Jesus Christ, another one.
"steeringFFBSmooth" should be 0.5. More than that, and forces are
too sharp. Less than that, and counter-forces prevail.
Jesus Christ, those people at iRacing just boosted everything they
saw up in the sky, without actually knowing what they are doing. Forces have
to be BALANCED. For example, with too sharp forces car turns into corner too
sharply. Simple as that. This isn't natural. This is why people have to
drive around with the strength of force of only 1%. When you don't know what
you are doing, you think that if you boost everything up, that you will have
the better feel for everything. Well, this isn't so, and this DOESN'T work
that way.
BTW, no, I don't have Fanatec wheel, I have Logitech G27. They said
that this setting is the adjustement for Fanatec wheels. My god, they don't
know a thing. It should be at 0.5, no matter what wheel you have.
--------------------------------------------------------------------------------

Oh also, it looks like Centering Spring should be at 50%. So, this
is what should be the default:
100/100/100/50
in-game 40.0/50
steeringFFBLinearForce=1
steeringFFBSmooth=0.500000
--------------------------------------------------------------------------------

New development:
Well, after I've set the "steeringFFBSmooth" to 0.5, it turned out
that NOW (with 0.5) Centering Spring likes to be at 100%. So, now it turned
out that the default Logitech driver settings (100/100/100/100) are alright.
Then, when I changed Overall, it turned out that Centering Spring
likes to be at the same value as Overall (with Damper and Spring at 100%).
In the future I will test if probably the formula CS = O * (D/S) is
alright. Where CS is Centering Spring, O is Overall, D is Damper, and S is
Spring. This means that Centering Spring is, Overall times Damper/Spring
(this means Damper and Spring at the same value).
--------------------------------------------------------------------------------

Hm, interesting things are happening, now that I've set FFB Smooth
to 0.5. Now, it looks like in-game damper at 100 is working (at FFB Smooth =
1, Damper at 100 is simply too dampy), and the best it is working if
Logitech driver Spring, Damper and Centering Spring are set to 50%.
Actually, in-game damper now is working nicely through its whole range
(in-game range), if those three (S, D and CS) are set to 50%.
Hm, I'll have to test more of this.

  #5  
Old September 2nd 12, 01:52 PM posted to rec.autos.simulators
Mario Petrinovic
external usenet poster
 
Posts: 253
Default "steeringFFBSmooth"

Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Jesus Christ, another one.
"steeringFFBSmooth" should be 0.5. More than that, and forces are
too sharp. Less than that, and counter-forces prevail.
Jesus Christ, those people at iRacing just boosted everything they
saw up in the sky, without actually knowing what they are doing. Forces have
to be BALANCED. For example, with too sharp forces car turns into corner too
sharply. Simple as that. This isn't natural. This is why people have to
drive around with the strength of force of only 1%. When you don't know what
you are doing, you think that if you boost everything up, that you will have
the better feel for everything. Well, this isn't so, and this DOESN'T work
that way.
BTW, no, I don't have Fanatec wheel, I have Logitech G27. They said
that this setting is the adjustement for Fanatec wheels. My god, they don't
know a thing. It should be at 0.5, no matter what wheel you have.
--------------------------------------------------------------------------------

Oh also, it looks like Centering Spring should be at 50%. So, this
is what should be the default:
100/100/100/50
in-game 40.0/50
steeringFFBLinearForce=1
steeringFFBSmooth=0.500000
--------------------------------------------------------------------------------

New development:
Well, after I've set the "steeringFFBSmooth" to 0.5, it turned out
that NOW (with 0.5) Centering Spring likes to be at 100%. So, now it turned
out that the default Logitech driver settings (100/100/100/100) are alright.
Then, when I changed Overall, it turned out that Centering Spring
likes to be at the same value as Overall (with Damper and Spring at 100%).
In the future I will test if probably the formula CS = O * (D/S) is
alright. Where CS is Centering Spring, O is Overall, D is Damper, and S is
Spring. This means that Centering Spring is, Overall times Damper/Spring
(this means Damper and Spring at the same value).
--------------------------------------------------------------------------------

Hm, interesting things are happening, now that I've set FFB Smooth
to 0.5. Now, it looks like in-game damper at 100 is working (at FFB Smooth =
1, Damper at 100 is simply too dampy), and the best it is working if
Logitech driver Spring, Damper and Centering Spring are set to 50%.
Actually, in-game damper now is working nicely through its whole range
(in-game range), if those three (S, D and CS) are set to 50%.
Hm, I'll have to test more of this.
--------------------------------------------------------------------------------

No, this is the wrong way.
Now I have 100/100/100/122, in-game 40.0/50.
"The secret" is in adjusting the Centering Spring. It has to be at
122% on my system.
Now I still have some slack. Probably I'll get rid of it by rising
Overall. I also have to determine (some other day) if rising Overall will
change the position of Centering Spring.

  #6  
Old September 4th 12, 01:59 AM posted to rec.autos.simulators
Mario Petrinovic
external usenet poster
 
Posts: 253
Default "steeringFFBSmooth"

Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Jesus Christ, another one.
"steeringFFBSmooth" should be 0.5. More than that, and forces are
too sharp. Less than that, and counter-forces prevail.
Jesus Christ, those people at iRacing just boosted everything they
saw up in the sky, without actually knowing what they are doing. Forces have
to be BALANCED. For example, with too sharp forces car turns into corner too
sharply. Simple as that. This isn't natural. This is why people have to
drive around with the strength of force of only 1%. When you don't know what
you are doing, you think that if you boost everything up, that you will have
the better feel for everything. Well, this isn't so, and this DOESN'T work
that way.
BTW, no, I don't have Fanatec wheel, I have Logitech G27. They said
that this setting is the adjustement for Fanatec wheels. My god, they don't
know a thing. It should be at 0.5, no matter what wheel you have.
--------------------------------------------------------------------------------

Oh also, it looks like Centering Spring should be at 50%. So, this
is what should be the default:
100/100/100/50
in-game 40.0/50
steeringFFBLinearForce=1
steeringFFBSmooth=0.500000
--------------------------------------------------------------------------------

New development:
Well, after I've set the "steeringFFBSmooth" to 0.5, it turned out
that NOW (with 0.5) Centering Spring likes to be at 100%. So, now it turned
out that the default Logitech driver settings (100/100/100/100) are alright.
Then, when I changed Overall, it turned out that Centering Spring
likes to be at the same value as Overall (with Damper and Spring at 100%).
In the future I will test if probably the formula CS = O * (D/S) is
alright. Where CS is Centering Spring, O is Overall, D is Damper, and S is
Spring. This means that Centering Spring is, Overall times Damper/Spring
(this means Damper and Spring at the same value).
--------------------------------------------------------------------------------

Hm, interesting things are happening, now that I've set FFB Smooth
to 0.5. Now, it looks like in-game damper at 100 is working (at FFB Smooth =
1, Damper at 100 is simply too dampy), and the best it is working if
Logitech driver Spring, Damper and Centering Spring are set to 50%.
Actually, in-game damper now is working nicely through its whole range
(in-game range), if those three (S, D and CS) are set to 50%.
Hm, I'll have to test more of this.
--------------------------------------------------------------------------------

No, this is the wrong way.
Now I have 100/100/100/122, in-game 40.0/50.
"The secret" is in adjusting the Centering Spring. It has to be at
122% on my system.
Now I still have some slack. Probably I'll get rid of it by rising
Overall. I also have to determine (some other day) if rising Overall will
change the position of Centering Spring.
--------------------------------------------------------------------------------

Hm, interesting development happened. (I still didn't thoroughly
test this, but probably this theory holds water.)
First I had 100/100/100/122. 122 is good position if Overall is 100.
Then I put Centering Spring to 100, and now Overall of 104 was the best.
Well, I figured out that Centering Spring is compensation for
wrongly set Overall. So, I figured out that for every 1% of wrong Overall
you have to correct for 5.5% of Centering Spring (22 / 4 = 5.5). So, I
wanted to calculate what Overall would work if Centering Spring is 0%. It
turned out that for this, Overall should be 122%. So, I tried it out, and it
worked. So, the correct setting should be 122/100/100/0, for me, on my
system.
Now I only have to thoroughly test different combinations, to see if
this is true.

  #7  
Old September 5th 12, 10:08 PM posted to rec.autos.simulators
Mario Petrinovic
external usenet poster
 
Posts: 253
Default "steeringFFBSmooth"

Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Jesus Christ, another one.
"steeringFFBSmooth" should be 0.5. More than that, and forces are
too sharp. Less than that, and counter-forces prevail.
Jesus Christ, those people at iRacing just boosted everything they
saw up in the sky, without actually knowing what they are doing. Forces have
to be BALANCED. For example, with too sharp forces car turns into corner too
sharply. Simple as that. This isn't natural. This is why people have to
drive around with the strength of force of only 1%. When you don't know what
you are doing, you think that if you boost everything up, that you will have
the better feel for everything. Well, this isn't so, and this DOESN'T work
that way.
BTW, no, I don't have Fanatec wheel, I have Logitech G27. They said
that this setting is the adjustement for Fanatec wheels. My god, they don't
know a thing. It should be at 0.5, no matter what wheel you have.
--------------------------------------------------------------------------------

Oh also, it looks like Centering Spring should be at 50%. So, this
is what should be the default:
100/100/100/50
in-game 40.0/50
steeringFFBLinearForce=1
steeringFFBSmooth=0.500000
--------------------------------------------------------------------------------

New development:
Well, after I've set the "steeringFFBSmooth" to 0.5, it turned out
that NOW (with 0.5) Centering Spring likes to be at 100%. So, now it turned
out that the default Logitech driver settings (100/100/100/100) are alright.
Then, when I changed Overall, it turned out that Centering Spring
likes to be at the same value as Overall (with Damper and Spring at 100%).
In the future I will test if probably the formula CS = O * (D/S) is
alright. Where CS is Centering Spring, O is Overall, D is Damper, and S is
Spring. This means that Centering Spring is, Overall times Damper/Spring
(this means Damper and Spring at the same value).
--------------------------------------------------------------------------------

Hm, interesting things are happening, now that I've set FFB Smooth
to 0.5. Now, it looks like in-game damper at 100 is working (at FFB Smooth =
1, Damper at 100 is simply too dampy), and the best it is working if
Logitech driver Spring, Damper and Centering Spring are set to 50%.
Actually, in-game damper now is working nicely through its whole range
(in-game range), if those three (S, D and CS) are set to 50%.
Hm, I'll have to test more of this.
--------------------------------------------------------------------------------

No, this is the wrong way.
Now I have 100/100/100/122, in-game 40.0/50.
"The secret" is in adjusting the Centering Spring. It has to be at
122% on my system.
Now I still have some slack. Probably I'll get rid of it by rising
Overall. I also have to determine (some other day) if rising Overall will
change the position of Centering Spring.
--------------------------------------------------------------------------------

Hm, interesting development happened. (I still didn't thoroughly
test this, but probably this theory holds water.)
First I had 100/100/100/122. 122 is good position if Overall is 100.
Then I put Centering Spring to 100, and now Overall of 104 was the best.
Well, I figured out that Centering Spring is compensation for
wrongly set Overall. So, I figured out that for every 1% of wrong Overall
you have to correct for 5.5% of Centering Spring (22 / 4 = 5.5). So, I
wanted to calculate what Overall would work if Centering Spring is 0%. It
turned out that for this, Overall should be 122%. So, I tried it out, and it
worked. So, the correct setting should be 122/100/100/0, for me, on my
system.
Now I only have to thoroughly test different combinations, to see if
this is true.
--------------------------------------------------------------------------------

No, this was wrnog path.
It looks like you have to adjust independetly Overall and Centering
Spring. I liked Overall at 128, and with this Overall, Centering Spring of
122 worked well.
So, now I have 128/100/100/122. I didn't test it all through,
though, so maybe few % up or down with Overall. Centering Spring is probably
alright.
Interestingly, the last setting I had with build 1 of iRacing was
127/100/100/127. And it worked well. Then came build 2, and everything was a
mess, suddenly. Thankfully, now I adjusted that FFBSmooth and linearity, and
everything is well again.

  #8  
Old September 10th 12, 08:53 PM posted to rec.autos.simulators
Mario Petrinovic
external usenet poster
 
Posts: 253
Default "steeringFFBSmooth"

Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Jesus Christ, another one.
"steeringFFBSmooth" should be 0.5. More than that, and forces are
too sharp. Less than that, and counter-forces prevail.
Jesus Christ, those people at iRacing just boosted everything they
saw up in the sky, without actually knowing what they are doing. Forces have
to be BALANCED. For example, with too sharp forces car turns into corner too
sharply. Simple as that. This isn't natural. This is why people have to
drive around with the strength of force of only 1%. When you don't know what
you are doing, you think that if you boost everything up, that you will have
the better feel for everything. Well, this isn't so, and this DOESN'T work
that way.
BTW, no, I don't have Fanatec wheel, I have Logitech G27. They said
that this setting is the adjustement for Fanatec wheels. My god, they don't
know a thing. It should be at 0.5, no matter what wheel you have.
--------------------------------------------------------------------------------

Oh also, it looks like Centering Spring should be at 50%. So, this
is what should be the default:
100/100/100/50
in-game 40.0/50
steeringFFBLinearForce=1
steeringFFBSmooth=0.500000
--------------------------------------------------------------------------------

New development:
Well, after I've set the "steeringFFBSmooth" to 0.5, it turned out
that NOW (with 0.5) Centering Spring likes to be at 100%. So, now it turned
out that the default Logitech driver settings (100/100/100/100) are alright.
Then, when I changed Overall, it turned out that Centering Spring
likes to be at the same value as Overall (with Damper and Spring at 100%).
In the future I will test if probably the formula CS = O * (D/S) is
alright. Where CS is Centering Spring, O is Overall, D is Damper, and S is
Spring. This means that Centering Spring is, Overall times Damper/Spring
(this means Damper and Spring at the same value).
--------------------------------------------------------------------------------

Hm, interesting things are happening, now that I've set FFB Smooth
to 0.5. Now, it looks like in-game damper at 100 is working (at FFB Smooth =
1, Damper at 100 is simply too dampy), and the best it is working if
Logitech driver Spring, Damper and Centering Spring are set to 50%.
Actually, in-game damper now is working nicely through its whole range
(in-game range), if those three (S, D and CS) are set to 50%.
Hm, I'll have to test more of this.
--------------------------------------------------------------------------------

No, this is the wrong way.
Now I have 100/100/100/122, in-game 40.0/50.
"The secret" is in adjusting the Centering Spring. It has to be at
122% on my system.
Now I still have some slack. Probably I'll get rid of it by rising
Overall. I also have to determine (some other day) if rising Overall will
change the position of Centering Spring.
--------------------------------------------------------------------------------

Hm, interesting development happened. (I still didn't thoroughly
test this, but probably this theory holds water.)
First I had 100/100/100/122. 122 is good position if Overall is 100.
Then I put Centering Spring to 100, and now Overall of 104 was the best.
Well, I figured out that Centering Spring is compensation for
wrongly set Overall. So, I figured out that for every 1% of wrong Overall
you have to correct for 5.5% of Centering Spring (22 / 4 = 5.5). So, I
wanted to calculate what Overall would work if Centering Spring is 0%. It
turned out that for this, Overall should be 122%. So, I tried it out, and it
worked. So, the correct setting should be 122/100/100/0, for me, on my
system.
Now I only have to thoroughly test different combinations, to see if
this is true.
--------------------------------------------------------------------------------

No, this was wrnog path.
It looks like you have to adjust independetly Overall and Centering
Spring. I liked Overall at 128, and with this Overall, Centering Spring of
122 worked well.
So, now I have 128/100/100/122. I didn't test it all through,
though, so maybe few % up or down with Overall. Centering Spring is probably
alright.
Interestingly, the last setting I had with build 1 of iRacing was
127/100/100/127. And it worked well. Then came build 2, and everything was a
mess, suddenly. Thankfully, now I adjusted that FFBSmooth and linearity, and
everything is well again.
--------------------------------------------------------------------------------

Ha, ha, it turned out that Overall should be 139. Over and over
again I am getting that 139, and now againg 139.
So, it should be 139/100/100/122.
iRacing has some problems with its servers, so, too bad that I
couldn't finish testing all the way through, today. I'll confirm "the
finding" some other day.

  #9  
Old September 13th 12, 02:25 AM posted to rec.autos.simulators
Michael R Sisson
external usenet poster
 
Posts: 5
Default "steeringFFBSmooth"

In article >,
says...
>
> Mario Petrinovic:
> Mario Petrinovic:
> Mario Petrinovic:
> Mario Petrinovic:
> Mario Petrinovic:
> Mario Petrinovic:
> Mario Petrinovic:
> Jesus Christ, another one.
> "steeringFFBSmooth" should be 0.5. More than that, and forces are
> too sharp. Less than that, and counter-forces prevail.
> Jesus Christ, those people at iRacing just boosted everything they
> saw up in the sky, without actually knowing what they are doing. Forces have
> to be BALANCED. For example, with too sharp forces car turns into corner too
> sharply. Simple as that. This isn't natural. This is why people have to
> drive around with the strength of force of only 1%. When you don't know what
> you are doing, you think that if you boost everything up, that you will have
> the better feel for everything. Well, this isn't so, and this DOESN'T work
> that way.
> BTW, no, I don't have Fanatec wheel, I have Logitech G27. They said
> that this setting is the adjustement for Fanatec wheels. My god, they don't
> know a thing. It should be at 0.5, no matter what wheel you have.
> --------------------------------------------------------------------------------
>
> Oh also, it looks like Centering Spring should be at 50%. So, this
> is what should be the default:
> 100/100/100/50
> in-game 40.0/50
> steeringFFBLinearForce=1
> steeringFFBSmooth=0.500000
> --------------------------------------------------------------------------------
>
> New development:
> Well, after I've set the "steeringFFBSmooth" to 0.5, it turned out
> that NOW (with 0.5) Centering Spring likes to be at 100%. So, now it turned
> out that the default Logitech driver settings (100/100/100/100) are alright.
> Then, when I changed Overall, it turned out that Centering Spring
> likes to be at the same value as Overall (with Damper and Spring at 100%).
> In the future I will test if probably the formula CS = O * (D/S) is
> alright. Where CS is Centering Spring, O is Overall, D is Damper, and S is
> Spring. This means that Centering Spring is, Overall times Damper/Spring
> (this means Damper and Spring at the same value).
> --------------------------------------------------------------------------------
>
> Hm, interesting things are happening, now that I've set FFB Smooth
> to 0.5. Now, it looks like in-game damper at 100 is working (at FFB Smooth =
> 1, Damper at 100 is simply too dampy), and the best it is working if
> Logitech driver Spring, Damper and Centering Spring are set to 50%.
> Actually, in-game damper now is working nicely through its whole range
> (in-game range), if those three (S, D and CS) are set to 50%.



You must be some sort of bot. Interesting that someone would go through
the trouble of coding one for such a low traffic area as RAS.

MRSisson
  #10  
Old September 14th 12, 09:59 AM posted to rec.autos.simulators
Mario Petrinovic
external usenet poster
 
Posts: 253
Default "steeringFFBSmooth"

Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Mario Petrinovic:
Jesus Christ, another one.
"steeringFFBSmooth" should be 0.5. More than that, and forces are
too sharp. Less than that, and counter-forces prevail.
Jesus Christ, those people at iRacing just boosted everything they
saw up in the sky, without actually knowing what they are doing. Forces have
to be BALANCED. For example, with too sharp forces car turns into corner too
sharply. Simple as that. This isn't natural. This is why people have to
drive around with the strength of force of only 1%. When you don't know what
you are doing, you think that if you boost everything up, that you will have
the better feel for everything. Well, this isn't so, and this DOESN'T work
that way.
BTW, no, I don't have Fanatec wheel, I have Logitech G27. They said
that this setting is the adjustement for Fanatec wheels. My god, they don't
know a thing. It should be at 0.5, no matter what wheel you have.
--------------------------------------------------------------------------------

Oh also, it looks like Centering Spring should be at 50%. So, this
is what should be the default:
100/100/100/50
in-game 40.0/50
steeringFFBLinearForce=1
steeringFFBSmooth=0.500000
--------------------------------------------------------------------------------

New development:
Well, after I've set the "steeringFFBSmooth" to 0.5, it turned out
that NOW (with 0.5) Centering Spring likes to be at 100%. So, now it turned
out that the default Logitech driver settings (100/100/100/100) are alright.
Then, when I changed Overall, it turned out that Centering Spring
likes to be at the same value as Overall (with Damper and Spring at 100%).
In the future I will test if probably the formula CS = O * (D/S) is
alright. Where CS is Centering Spring, O is Overall, D is Damper, and S is
Spring. This means that Centering Spring is, Overall times Damper/Spring
(this means Damper and Spring at the same value).
--------------------------------------------------------------------------------

Hm, interesting things are happening, now that I've set FFB Smooth
to 0.5. Now, it looks like in-game damper at 100 is working (at FFB Smooth =
1, Damper at 100 is simply too dampy), and the best it is working if
Logitech driver Spring, Damper and Centering Spring are set to 50%.
Actually, in-game damper now is working nicely through its whole range
(in-game range), if those three (S, D and CS) are set to 50%.
Hm, I'll have to test more of this.
--------------------------------------------------------------------------------

No, this is the wrong way.
Now I have 100/100/100/122, in-game 40.0/50.
"The secret" is in adjusting the Centering Spring. It has to be at
122% on my system.
Now I still have some slack. Probably I'll get rid of it by rising
Overall. I also have to determine (some other day) if rising Overall will
change the position of Centering Spring.
--------------------------------------------------------------------------------

Hm, interesting development happened. (I still didn't thoroughly
test this, but probably this theory holds water.)
First I had 100/100/100/122. 122 is good position if Overall is 100.
Then I put Centering Spring to 100, and now Overall of 104 was the best.
Well, I figured out that Centering Spring is compensation for
wrongly set Overall. So, I figured out that for every 1% of wrong Overall
you have to correct for 5.5% of Centering Spring (22 / 4 = 5.5). So, I
wanted to calculate what Overall would work if Centering Spring is 0%. It
turned out that for this, Overall should be 122%. So, I tried it out, and it
worked. So, the correct setting should be 122/100/100/0, for me, on my
system.
Now I only have to thoroughly test different combinations, to see if
this is true.
--------------------------------------------------------------------------------

No, this was wrnog path.
It looks like you have to adjust independetly Overall and Centering
Spring. I liked Overall at 128, and with this Overall, Centering Spring of
122 worked well.
So, now I have 128/100/100/122. I didn't test it all through,
though, so maybe few % up or down with Overall. Centering Spring is probably
alright.
Interestingly, the last setting I had with build 1 of iRacing was
127/100/100/127. And it worked well. Then came build 2, and everything was a
mess, suddenly. Thankfully, now I adjusted that FFBSmooth and linearity, and
everything is well again.
--------------------------------------------------------------------------------

Ha, ha, it turned out that Overall should be 139. Over and over
again I am getting that 139, and now againg 139.
So, it should be 139/100/100/122.
iRacing has some problems with its servers, so, too bad that I
couldn't finish testing all the way through, today. I'll confirm "the
finding" some other day.
--------------------------------------------------------------------------------

Ok, 122 for Centering Spring was wrong. I determined it when I had
Overall at 100%, so 122% of Centering Spring was probably the compensation
for wrong Overall. Centering Spring should be at its default value of 100%.
So, this is what I have: 139/100/100/100.
Everything on the default, except for Overall, which definitely
should be set properly.
Now I only have to set "cockpitLookDeadZone", which for my system is
around 0.0446 (iRacing's default is 0.05).
So, what is needed for "the right" FFB?
1) Calibrate wheel properly. This means, work out wheel and pedals
before calibrating, calibrate wheel so that the middle is 8191, and the left
is 900 deg (if 900 deg is set in Logitech drivers)
2) Correct perspective (FOV and screen hight)
3) In app.ini set linearity to 1, FFBSmooth to 0.5, and set the
correct latency ("cockpitLookDeadZone")
4) In Logitech drivers uncheck "Allow game to adjust settings", and
set the right Overall
5) In-game put strength to max (40.0), and Damper to middle (50)

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: 2006 "Firestone Indy 400" (Michigan International Speedway" Bobby Allison "Autographed" Program Berf General 0 March 27th 10 10:21 AM
1932 Ford "Deuce" and Flathead V8 75th Anniversary - "BlownHemi32.jpg" 513.4 KBytes yEnc "BlownFlathead.jpg" (2/2) yEnc 513437 Bytes mike[_20_] Auto Photos 0 August 12th 07 04:20 PM
Volkswagen exposes the swastika as "S" for "socialism" - known as the "swastika hubcap" car, the VW hubcaps (when spinning at certain speeds) remind some people of the symbol of the National Socialist German Workers' Par rexcurrydotnet Driving 0 February 23rd 06 07:23 PM


All times are GMT +1. The time now is 05:40 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 AutoBanter.
The comments are property of their posters.