A Cars forum. AutoBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » AutoBanter forum » Auto newsgroups » Simulators
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

"steeringFFBSmooth"



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old September 15th 12, 10:36 PM posted to rec.autos.simulators
Mario Petrinovic
external usenet poster
 
Posts: 253
Default "steeringFFBSmooth"

Mario Petrinovic:
Ok, 122 for Centering Spring was wrong. I determined it when I had
Overall at 100%, so 122% of Centering Spring was probably the compensation
for wrong Overall. Centering Spring should be at its default value of 100%.
So, this is what I have: 139/100/100/100.
Everything on the default, except for Overall, which definitely
should be set properly.
Now I only have to set "cockpitLookDeadZone", which for my system is
around 0.0446 (iRacing's default is 0.05).
So, what is needed for "the right" FFB?
1) Calibrate wheel properly. This means, work out wheel and pedals
before calibrating, calibrate wheel so that the middle is 8191, and the left
is 900 deg (if 900 deg is set in Logitech drivers)
2) Correct perspective (FOV and screen hight)
3) In app.ini set linearity to 1, FFBSmooth to 0.5, and set the
correct latency ("cockpitLookDeadZone")
4) In Logitech drivers uncheck "Allow game to adjust settings", and
set the right Overall
5) In-game put strength to max (40.0), and Damper to middle (50)
--------------------------------------------------------------------------------

Well, this thing with "cockpitLookDeadZone" is wrong. It just adds
dead zone to whole thing, nothing else. It is true, it is possible to match
latency with that dead zone, bud this only helps with cars with soft
suspension. In essence, it just adds dead zone, and this is always wrong.
This "cockpitLookDeadZone" should be "0".
But now other things don't work. It looks like I will have to
readjust Overall.
See you when I finish testing that, : ).

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: 2006 "Firestone Indy 400" (Michigan International Speedway" Bobby Allison "Autographed" Program Berf General 0 March 27th 10 10:21 AM
1932 Ford "Deuce" and Flathead V8 75th Anniversary - "BlownHemi32.jpg" 513.4 KBytes yEnc "BlownFlathead.jpg" (2/2) yEnc 513437 Bytes mike[_20_] Auto Photos 0 August 12th 07 04:20 PM
Volkswagen exposes the swastika as "S" for "socialism" - known as the "swastika hubcap" car, the VW hubcaps (when spinning at certain speeds) remind some people of the symbol of the National Socialist German Workers' Par rexcurrydotnet Driving 0 February 23rd 06 07:23 PM


All times are GMT +1. The time now is 12:47 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 AutoBanter.
The comments are property of their posters.