A Cars forum. AutoBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » AutoBanter forum » Auto makers » BMW
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Rear wiper on a Z Coupe



 
 
Thread Tools Display Modes
  #1  
Old January 6th 08, 01:13 AM posted to alt.autos.bmw
[email protected]
external usenet poster
 
Posts: 1
Default Rear wiper on a Z Coupe

The rear wiper worked perfectly for 7 years and just suddenly stopped
working. The washer still responds to input from the stick on the
steering wheel column. Anyone experienced this?
Ads
  #3  
Old January 7th 08, 10:38 PM posted to alt.autos.bmw
frischmoutt
external usenet poster
 
Posts: 112
Default Rear wiper on a Z Coupe

I just repaired my wiper motor (18 Dec.). Z3 3.0i mod 2002.
The nozzle was obstructed and the liquid was pouring inside the wiper motor
then between the trim panel and the door.

Description:
The washing liquid goes through the shaft the wiper arm is screwed onto.
On the opposite end, there's a small plastic box covering the end of the
shaft, connected to the liquid inlet. A lip seal (SPI seal) is mounted
inside this small box, avoiding leaks into the gears. The lip and the spring
are turned towards the liquid side.

Failu
In my case, the spring supposed to ensure a good pressure of the lip against
the shaft was conpletely rusted and the liquid leaking inside.

Procedu

First, I removed the trim panel. There are two Parker screws inside the
inner handle which heads are hidden under two small plastic caps.
Then, I took a steel blade, covered it with fabric, not to damage the
plastic nor the paint. I slided it between the paned and the door, using it
as a lever.
I pulled the panel firmly but with an extreme care. I "gently violated it".
There are no wires interfering with it. I put it in the trunk.

Second, I dismounted the wiper motor and cleaned it (taking care not to put
petrol inside the motor itself nor inside the transducer).
I also replaced the seal it's an 16 x 10 x 4 with a spring. I replaced the
grease.

To fit a new seal, the operaton is tricky because the box connected to the
shaft on one side and the cleaning liquid tube on the opposite end has four
hot crushed lugs.
I had to cut them, keeping half of a millimeter length to get a good
centering further on.
I also made a hub cap with a big washer (20 mm int dia.) to remount the seal
plastic box with four 3 mm screws. The procedure needs to drill four new
holes in the wiper gear box flange because the current holes interfere with
the walls of the plastic box. Hard to describe :-(

I took some pictures and drew a sketch of the parts to build and modify.
Seeing them the procedure appears to be very simple !
Should you be interested, feel free to ask me, it would be a pleasure for me
to help you, putting the Technical Package on Megaupload or similar.
My intention was write a FAQ for the Z3 French club site. I didn't have time
up to now.


At the end of the first step, pay attention onto the door switch and the way
it's mounted under the lock: two "key holes" that's all !
This is one of the issues with the rear door when the lugs disengage from
the key holes. Worth to observe prior to the failure occurs!


Don't keep trying to use the rear wiper because the rust may be installed
inside the gears making uncoverable damages. Moreover, the liquid goes
stright on through the hatchback lock !


Good luck



"Vernon Balbert" > a écrit dans le message de
news: ...
> On 1/5/2008 5:13 PM, went clickity clack on
> the keyboard and produced this interesting bit of text:
> > The rear wiper worked perfectly for 7 years and just suddenly stopped
> > working. The washer still responds to input from the stick on the
> > steering wheel column. Anyone experienced this?

>
> Is the motor making sounds like it's trying to move the wiper? If so,
> it could be that it just came loose. I had this happen with my '79
> 528i. Of course I didn't find out it happened until I was going through
> a heavy rain storm.
>
> --
> Money can't buy love, but it improves your bargaining position. -
> Christopher Marlowe (1564-1593)



  #4  
Old November 26th 15, 09:18 PM posted to alt.autos.bmw
wektor[_2_]
external usenet poster
 
Posts: 1
Default Rear wiper on a Z Coupe

replying to phil.brotherton, wektor wrote:
Over time, the wiper on BMW X5, X6 cars goes down, the brush «sticky» at
work, or stop moving completely.
The reason is that the wiper motor BMW 61617200510 wear plastic pinion teeth
licks.
Riding with a defective wiper is very dangerous, especially in winter.

The manufacturer sells only trapeze wiper assembly with an electric motor
worth more than $400.

We produce and sell the gear motor wiper BMW 61617200510 separately.
vanos-bmw.com/gear-motor-wiper-bmw-x5-e70-x6-e71-oem-61617200510

--
posted from
http://www.motorsforum.com/bmw/rear-...upe-32330-.htm
using MotorsForum's Web, Mobile and Social Media Interface to
alt.autos.bmw and other automotive groups

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
rear wiper sofi Honda 0 July 29th 06 03:33 PM
Rear wiper Carl Jeep 1 January 1st 06 06:08 PM
rear wiper washer arm Caravan05 Dodge 2 December 20th 05 05:04 AM
Rear Wiper Motor CaravanGuy Chrysler 5 May 14th 05 01:15 AM
rear wiper Tj99jeep Jeep 0 January 20th 05 04:24 AM


All times are GMT +1. The time now is 05:56 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 AutoBanter.
The comments are property of their posters.