A Cars forum. AutoBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » AutoBanter forum » Auto makers » Alfa Romeo
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Gear change and Air Con



 
 
Thread Tools Display Modes
  #1  
Old September 21st 04, 02:53 PM
Ballymoney
external usenet poster
 
Posts: n/a
Default Gear change and Air Con

I have a 2001 147 1.6TS Lusso and am experiencing problems with the gear
change. The gear lever feels very stiff and sticky, so rather than
smoothly changing from 2nd to 3rd, 4th to 5th, and 5th to 3rd or 4th it
feels like i really have to push/pull the gear stick over. Is anyone else
experienceing similar problems with their gear change. It used to be soo
smooth.

Also, the air con, when on Low or a cool setting, basically makes the car
viberate when idle. It doesn't seem to do this when i have it on a warmer
setting though. Again, anyone else experiencing anything like this?

Thanks in advance for your help
Mark

Ads
  #2  
Old September 22nd 04, 08:40 AM
PhilipS
external usenet poster
 
Posts: n/a
Default

> Also, the air con, when on Low or a cool setting, basically makes the car
> viberate when idle. It doesn't seem to do this when i have it on a warmer
> setting though. Again, anyone else experiencing anything like this?


Can't help on the gearchange but mine has always run noticeable
rougher at idle with the A/C on. Got the garage to look at it once,
thinking that perhaps there was something wrong with the AC
compressor, and thus putting too much resistance on the engine. But
everything was ok.

It was probably only noticeable by me though, not sure how much of a
vibration you are talking about!

Philip
  #3  
Old September 22nd 04, 08:42 AM
Jacopo
external usenet poster
 
Posts: n/a
Default

Mine has this problem too, but only at idle and with the engine cold. I
think it's compressor fault, or maybe the services cambelts.

--
Jacopo
Prato, Italia
--
Sportwagon 2.5 V6 24V Distinctive
Join the Club!
www.alfasport.net
--

"PhilipS" > ha scritto nel messaggio
m...
>> Also, the air con, when on Low or a cool setting, basically makes the car
>> viberate when idle. It doesn't seem to do this when i have it on a warmer
>> setting though. Again, anyone else experiencing anything like this?

>
> Can't help on the gearchange but mine has always run noticeable
> rougher at idle with the A/C on. Got the garage to look at it once,
> thinking that perhaps there was something wrong with the AC
> compressor, and thus putting too much resistance on the engine. But
> everything was ok.
>
> It was probably only noticeable by me though, not sure how much of a
> vibration you are talking about!
>
> Philip



  #4  
Old October 3rd 04, 08:40 AM
Graeme Cosgrove
external usenet poster
 
Posts: n/a
Default

I had a similar fault with 4th gear a few months ago. Alfa changed the gear
and the clutch under warranty and the problem was solved. Expensive job
though.

G
"Ballymoney" > wrote in message
lkaboutautos.com...
>I have a 2001 147 1.6TS Lusso and am experiencing problems with the gear
> change. The gear lever feels very stiff and sticky, so rather than
> smoothly changing from 2nd to 3rd, 4th to 5th, and 5th to 3rd or 4th it
> feels like i really have to push/pull the gear stick over. Is anyone else
> experienceing similar problems with their gear change. It used to be soo
> smooth.
>
> Also, the air con, when on Low or a cool setting, basically makes the car
> viberate when idle. It doesn't seem to do this when i have it on a warmer
> setting though. Again, anyone else experiencing anything like this?
>
> Thanks in advance for your help
> Mark
>



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 02:22 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 AutoBanter.
The comments are property of their posters.