A Cars forum. AutoBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » AutoBanter forum » Auto makers » Audi
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

rough idle a4 1996 2.8 12v, now hesitates during acceleration?



 
 
Thread Tools Display Modes
  #1  
Old February 23rd 08, 03:18 AM posted to alt.autos.audi
Devious!
external usenet poster
 
Posts: 1
Default rough idle a4 1996 2.8 12v, now hesitates during acceleration?

Nightmare car from the start. Had rough idle prob for a year now,
mostly in cold. Through tons of $ at her, turned out to be idle
valve. Doh! All vacuum lines,breather hose, redone, new TB. Now
after two weeks of smooth sailing, idle is extremely irradic, and
now hesitates while accelrating. Audible "ticking" sound from
bonnet, is this a distributor/coil problem? Also put in new plugs,
no effect, but plug wires look old.

----------------------------------------------
Posted with NewsLeecher v2.0 Beta 5
* Binary Usenet Leeching Made Easy
* http://www.newsleecher.com/?usenet
----------------------------------------------

Ads
  #2  
Old February 23rd 08, 06:19 AM posted to alt.autos.audi
Kevin McMurtrie
external usenet poster
 
Posts: 131
Default rough idle a4 1996 2.8 12v, now hesitates during acceleration?

In article om>,
(Devious!) wrote:

> Nightmare car from the start. Had rough idle prob for a year now,
> mostly in cold. Through tons of $ at her, turned out to be idle
> valve. Doh! All vacuum lines,breather hose, redone, new TB. Now
> after two weeks of smooth sailing, idle is extremely irradic, and
> now hesitates while accelrating. Audible "ticking" sound from
> bonnet, is this a distributor/coil problem? Also put in new plugs,
> no effect, but plug wires look old.
>
> ----------------------------------------------
> Posted with NewsLeecher v2.0 Beta 5
> * Binary Usenet Leeching Made Easy
> *
http://www.newsleecher.com/?usenet
> ----------------------------------------------


An ignition problem gets worse with compression. It would run well at
idle but shake at high throttle with low RPM.

Did anything get gunked up while you had a faulty idle valve?

--
I don't read Google's spam. Reply with another service.
  #3  
Old February 23rd 08, 08:00 AM posted to alt.autos.audi
tpow
external usenet poster
 
Posts: 40
Default rough idle a4 1996 2.8 12v, now hesitates during acceleration?


"Devious!" > wrote in message
ng.com...
> Nightmare car from the start. Had rough idle prob for a year now,
> mostly in cold. Through tons of $ at her, turned out to be idle
> valve. Doh! All vacuum lines,breather hose, redone, new TB. Now
> after two weeks of smooth sailing, idle is extremely irradic, and
> now hesitates while accelrating. Audible "ticking" sound from
> bonnet, is this a distributor/coil problem? Also put in new plugs,
> no effect, but plug wires look old.
>
> ----------------------------------------------
> Posted with NewsLeecher v2.0 Beta 5
> * Binary Usenet Leeching Made Easy
> * http://www.newsleecher.com/?usenet
> ----------------------------------------------
>


it does make us wonder about skilled technicians........they just take one
bit out and put another bit in. And even if it does not fix the problem we
have to pay for it. They do this most probably knowing the right bit has yet
to be changed.

all I can add is fit a new set of leads................you have spent plenty
what's a couple quid more.


  #4  
Old February 23rd 08, 06:34 PM posted to alt.autos.audi
dave AKA vwdoc1[_2_]
external usenet poster
 
Posts: 1,024
Default rough idle a4 1996 2.8 12v, now hesitates during acceleration?

Can't you get someone to read what is happening to the engine with a vag-com
tool?

If the wires are bad then there should be misfires!
Also read the coolant temperature in the ECM.


"tpow" > wrote in message
...
>
> "Devious!" > wrote in message
> ng.com...
>> Nightmare car from the start. Had rough idle prob for a year now,
>> mostly in cold. Through tons of $ at her, turned out to be idle
>> valve. Doh! All vacuum lines,breather hose, redone, new TB. Now
>> after two weeks of smooth sailing, idle is extremely irradic, and
>> now hesitates while accelrating. Audible "ticking" sound from
>> bonnet, is this a distributor/coil problem? Also put in new plugs,
>> no effect, but plug wires look old.
>>
>> ----------------------------------------------
>> Posted with NewsLeecher v2.0 Beta 5
>> * Binary Usenet Leeching Made Easy
>> * http://www.newsleecher.com/?usenet
>> ----------------------------------------------
>>

>
> it does make us wonder about skilled technicians........they just take one
> bit out and put another bit in. And even if it does not fix the problem we
> have to pay for it. They do this most probably knowing the right bit has
> yet to be changed.
>
> all I can add is fit a new set of leads................you have spent
> plenty what's a couple quid more.
>



  #5  
Old April 17th 15, 02:18 PM posted to alt.autos.audi
Dave[_71_]
external usenet poster
 
Posts: 1
Default rough idle a4 1996 2.8 12v, now hesitates during acceleration?

replying to Devious!, Dave wrote:
> yeah wrote:
>
> Nightmare car from the start. Had rough idle prob for a year now,
> mostly in cold. Through tons of $ at her, turned out to be idle
> valve. Doh! All vacuum lines,breather hose, redone, new TB. Now
> after two weeks of smooth sailing, idle is extremely irradic, and
> now hesitates while accelrating. Audible "ticking" sound from
> bonnet, is this a distributor/coil problem? Also put in new plugs,
> no effect, but plug wires look


Try spraying the plug wire with WD40 if it goes away then it is moisture in
the wires. Replace the wires especially if they are cracked apart.


--
posted from
http://www.motorsforum.com/audi/roug...atio-9186-.htm
using MotorsForum's Web, RSS and Social Media Interface to
alt.autos.audi and other automotive groups

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 concorde hesitates on acceleration; sometimes won't start PaulH Chrysler 4 September 24th 07 06:58 PM
Help with 1989 Cherokee XJ LTD rough idle and acceleration NT Jeep 8 November 28th 06 02:14 PM
93 Rough Idle/ Slow Initial Acceleration [email protected] Ford Explorer 3 August 16th 06 07:13 AM
Help with rough idle and acceleration - TIA [email protected] Jeep 39 September 18th 05 08:06 AM
help with Ford Contour - hesitates under acceleration [email protected] Technology 4 May 7th 05 06:15 PM


All times are GMT +1. The time now is 03:02 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 AutoBanter.
The comments are property of their posters.