A Cars forum. AutoBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » AutoBanter forum » Auto makers » Corvette
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

c-4 AC Bolower ? / Please Help



 
 
Thread Tools Display Modes
  #21  
Old June 11th 05, 06:04 AM
'Key
external usenet poster
 
Posts: n/a
Default

"Greg" > wrote in message
...
> your welcome, if you cant get it fixed i will try to help
> you with it


Thank You.
I may need your help, later on.
My mechanic understood and said he will check it out.
He has already spent some time on my car fixing numorous
problems.
I am going to give him a little longer on this one, because
he agreed to check it out.

Will post the cause of this problem, if he fixes it.

--
"Key"

> On Fri, 10 Jun 2005 21:20:04 GMT, "'Key" >
> wrote:
>
>>"Greg" > wrote in message
. ..
>>> the vacum SORCE is ok, but there are FOUR vacum pods,
>>> more
>>> than likely
>>> one of the two mode doors. have him look at the vacum
>>> diagram. you may
>>> be right, he may just not want to work on your car. if
>>> he
>>> does not
>>> find some one else!!!! he needs to test each vacum pod
>>> at
>>> the line
>>> leading to the pod and then if he finds the bad one find
>>> out if it is
>>> the pod or the line. Greg (Greg's Garage)

>>
>>Thanks again for the info Greg.
>>Will see what he says about it.
>>If he doesn't at least check this all out?
>>I will try and find another Mechanic.

>



Ads
  #22  
Old June 18th 05, 05:43 AM
George Csahanin
external usenet poster
 
Posts: n/a
Default

Check your vaccuum lines to the a/c system, and the check valve in the
vaccuum line just front of teh firewall. You either have a vaccuum leak or
blockage, or a air door damper control motor (run by vaccuum) failure...


I had something similar in my 84, but that was 10 years ago, and it is a azy
memory. Was a clogged vaccuum check valve.

-GC



"'Key" > wrote in message
news
> "Greg" > wrote in message
> ...
> > what year model c4 does it have manual or automatic A/C
> > control?

>
> 1984 / manual A/C control
>
> > sounds like you have a air door problem, get me some info
> > and i will
> > try to help you with it.

>
> air door problem?
> Sorry, I don't understand what that is.
>
> > not trying to be a smart ass but you might
> > want to get another mechanic, this is not a very complex
> > system.

>
> Understand and agree
> but my mechanic is a GM mr. goodwrench (worked at the Cad
> store for many years)
> and seems to be pretty knowledgable, considering the other
> work he has done for me in the past.
> He admits that he has not worked on Vetts that much.
> Its really hard to find a local that even wants to work on
> this 84 vette.
>
> Thank You for any help you can provide Greg
>
> g'day
> ---
> "Key"
>
>
> > On Sat, 04 Jun 2005 12:36:00 GMT, "'Key" >
> > wrote:
> >
> >>thanks in advance for any help. my mechanic seems to be
> >>stumped.
> >>have an 84 vette with ac blowing problems.
> >>the ac is blowing cold but the air only comes out the
> >>middle
> >>vents.
> >>It does not blow out the vents on the ends.
> >>any advice ?
> >>
> >>thanks

> >

>
>
>



  #23  
Old June 18th 05, 10:04 PM
'Key
external usenet poster
 
Posts: n/a
Default

"George Csahanin" > wrote in message
m...
> Check your vaccuum lines to the a/c system, and the check
> valve in the
> vaccuum line just front of teh firewall. You either have a
> vaccuum leak or
> blockage, or a air door damper control motor (run by
> vaccuum) failure...
>
>
> I had something similar in my 84, but that was 10 years
> ago, and it is a azy
> memory. Was a clogged vaccuum check valve.
>
> -GC


Thanks for the reply G.C.
Will pass the info on to my mechanic.

g'day
--
"Key"

---snip---


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 05:31 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 AutoBanter.
The comments are property of their posters.