A Cars forum. AutoBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » AutoBanter forum » Auto makers » BMW
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

80 633csi Tappet noise



 
 
Thread Tools Display Modes
  #1  
Old March 30th 05, 11:59 PM
Fred
external usenet poster
 
Posts: n/a
Default 80 633csi Tappet noise

I have a 80 633csi with 100kmiles on it. I just bought it and the prior
original owner told me the tappets could be adjusted. He never did it
cause the mechanic told him it was not necessary. Never done.
I took the car into the dealer to have the work done (inexpensive)
and the tappets still make noise after warmed up. Is this normal??
It's not real loud but I wouldn't think that one shouldn't hear much of
anything. from under the valve cover if they're adjusted correctly. Am
I too picky?? Also, they adjusted the tappets with the engine cold.
Any thoughts, Fred.
Ads
  #2  
Old March 31st 05, 02:02 AM
Somebody
external usenet poster
 
Posts: n/a
Default


"Fred" > wrote in message
...
> I have a 80 633csi with 100kmiles on it. I just bought it and the prior
> original owner told me the tappets could be adjusted. He never did it
> cause the mechanic told him it was not necessary. Never done.
> I took the car into the dealer to have the work done (inexpensive)
> and the tappets still make noise after warmed up. Is this normal??
> It's not real loud but I wouldn't think that one shouldn't hear much of
> anything. from under the valve cover if they're adjusted correctly. Am
> I too picky?? Also, they adjusted the tappets with the engine cold.
> Any thoughts, Fred.


If it runs fine and has good compression, I wouldn't worry about it. BMW
motors are clicky at best... if you adjust all the noise out of them, they
don't run right.

-Russ.


  #3  
Old March 31st 05, 01:39 PM
Old Radios
external usenet poster
 
Posts: n/a
Default

Did they adjust the valves? After having them adjusted they'll probably
quiet down a bit, but would get noisy again in a short while. BMW
engines tend to be pretty clattery, but usually when they warm up they
smooth out. I know with these engines there's an issue with failure to
get oil to the cam, but I don't remember the specifics. (Perhaps
someone else can chime in here?) But if a mechanic looked at it,
hopefully he'd have noticed. Did they give you an idea of how the cam
looks as far as wear? What grade of oil are you using? What brand
filter? It sounds silly, but with Audi's for instance, if you use a
Fram filter (or something else off the shelf) the 12v 6 will clatter
pretty badly, but if you put an Audi filter in it quiets down.

Mark.

Fred wrote:
> I have a 80 633csi with 100kmiles on it. I just bought it and the prior
> original owner told me the tappets could be adjusted. He never did it
> cause the mechanic told him it was not necessary. Never done.
> I took the car into the dealer to have the work done (inexpensive) and
> the tappets still make noise after warmed up. Is this normal?? It's not
> real loud but I wouldn't think that one shouldn't hear much of anything.
> from under the valve cover if they're adjusted correctly. Am I too
> picky?? Also, they adjusted the tappets with the engine cold. Any
> thoughts, Fred.


  #4  
Old March 31st 05, 02:02 PM
Somebody
external usenet poster
 
Posts: n/a
Default


"Old Radios" > wrote in message
...
> Did they adjust the valves? After having them adjusted they'll probably
> quiet down a bit, but would get noisy again in a short while. BMW
> engines tend to be pretty clattery, but usually when they warm up they
> smooth out. I know with these engines there's an issue with failure to
> get oil to the cam, but I don't remember the specifics. (Perhaps
> someone else can chime in here?) But if a mechanic looked at it,
> hopefully he'd have noticed. Did they give you an idea of how the cam
> looks as far as wear? What grade of oil are you using? What brand
> filter? It sounds silly, but with Audi's for instance, if you use a
> Fram filter (or something else off the shelf) the 12v 6 will clatter
> pretty badly, but if you put an Audi filter in it quiets down.


I know the E32 735i had a bad banjo bolt design, which would sometimes fail
to deliver oil to the front-most cam lobe. The retrofit is cheap and easy,
with the factory-recommended updated banjo bolt replacement. I'm not sure
if the varient of the motor in a 1980 633 would have that issue also, or
not.

-Russ.


  #5  
Old March 31st 05, 02:19 PM
John Burns
external usenet poster
 
Posts: n/a
Default

> I have a 80 633csi with 100kmiles on it. I just bought it and the prior
> original owner told me the tappets could be adjusted. He never did it
> cause the mechanic told him it was not necessary. Never done.
> I took the car into the dealer to have the work done (inexpensive)
> and the tappets still make noise after warmed up. Is this normal??
> It's not real loud but I wouldn't think that one shouldn't hear much of
> anything. from under the valve cover if they're adjusted correctly. Am
> I too picky?? Also, they adjusted the tappets with the engine cold.
> Any thoughts, Fred.


A slight leak in the exhaust manifold gasket sounds just like tappet
noise on the M30.

--
Who needs a life when you've got Unix? :-)
Email: , John G.Burns B.Eng, Bonny Scotland
Web :
http://www.unixnerd.demon.co.uk - The Ultimate BMW Homepage!
Need Sun or HP Unix kit? http://www.unixnerd.demon.co.uk/unix.html
  #6  
Old March 31st 05, 11:48 PM
JB
external usenet poster
 
Posts: n/a
Default


"John Burns" > wrote in message
...
> > I have a 80 633csi with 100kmiles on it. I just bought it and the prior
> > original owner told me the tappets could be adjusted. He never did it
> > cause the mechanic told him it was not necessary. Never done.
> > I took the car into the dealer to have the work done (inexpensive)
> > and the tappets still make noise after warmed up. Is this normal??
> > It's not real loud but I wouldn't think that one shouldn't hear much of
> > anything. from under the valve cover if they're adjusted correctly. Am
> > I too picky?? Also, they adjusted the tappets with the engine cold.
> > Any thoughts, Fred.

>
> A slight leak in the exhaust manifold gasket sounds just like tappet
> noise on the M30.
>

Or/And of course the usual banjo bolts backing off on the cam oil spraybar.
I speak from *much* experience here as I have bought very cheaply over a
dozen M30 engined E23/28s with this problem. New cam and followers (and
modified bolts from the BMW dealer) and all is well with the world.
But yes, I too had cracks in the rearmost ex-manifold but these got quiter
when hot.
JB


  #7  
Old April 1st 05, 03:47 PM
Somebody
external usenet poster
 
Posts: n/a
Default


"JB" > wrote in message
...
>
>> Or/And of course the usual banjo bolts backing off on the cam oil

spraybar.
> I speak from *much* experience here as I have bought very cheaply over a
> dozen M30 engined E23/28s with this problem. New cam and followers (and
> modified bolts from the BMW dealer) and all is well with the world.
> But yes, I too had cracks in the rearmost ex-manifold but these got quiter
> when hot.


What kind of dollars do the parts run you? I found M30 cams (E32) to be
fearsomly expensive. Made me wonder if we were looking in the right places.

-Russ.


  #8  
Old April 2nd 05, 04:46 AM
Nicik Name
external usenet poster
 
Posts: n/a
Default


"Fred" > wrote in message
...
> I have a 80 633csi with 100kmiles on it. I just bought it and the prior
> original owner told me the tappets could be adjusted. He never did it
> cause the mechanic told him it was not necessary. Never done.
> I took the car into the dealer to have the work done (inexpensive)
> and the tappets still make noise after warmed up. Is this normal??
> It's not real loud but I wouldn't think that one shouldn't hear much of
> anything. from under the valve cover if they're adjusted correctly. Am
> I too picky?? Also, they adjusted the tappets with the engine cold.
> Any thoughts, Fred.

fuel injection noise....normal


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
rec.autos.makers.chrysler FAQ, Part 1/6 Dr. David Zatz Chrysler 5 March 21st 05 06:33 AM
rec.autos.makers.chrysler FAQ, Part 1/6 Dr. David Zatz Chrysler 4 February 2nd 05 06:22 AM
New *FREE* Corvette Discussion Forum JLA ENTERPRISES TECHNOLOGIES INTEGRATION Corvette 12 November 30th 04 07:36 PM
rec.autos.makers.chrysler FAQ, Part 1/6 Dr. David Zatz Chrysler 10 November 16th 04 06:28 AM
rec.autos.makers.chrysler FAQ, Part 1/6 Dr. David Zatz Chrysler 10 October 16th 04 05:28 AM


All times are GMT +1. The time now is 02:52 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 AutoBanter.
The comments are property of their posters.