AutoBanter

AutoBanter (http://www.autobanter.com/index.php)
-   VW air cooled (http://www.autobanter.com/forumdisplay.php?f=17)
-   -   '74 Super Beetle - Bad ignition switch? (http://www.autobanter.com/showthread.php?t=438803)

[email protected] July 21st 17 01:27 AM

'74 Super Beetle - Bad ignition switch?
 
My 1974 super is having problems where the car starts and runs just fine but none of my accessories work. I sometimes works if I jiggle the key in the ignition. Would this be caused by a bad ignition switch? Accessories include headlights, radio, windshield wipers, fresh air defrost and rear window defrost

John[_28_] October 4th 17 10:23 AM

'74 Super Beetle - Bad ignition switch?
 
Almost certainly yes. There are a number of different types of switch
configuration, plastic , metal of varying quality. I find I have to take the
switch out to confirm type and then buy switch. Fortunately its not a huge
drama to replace switch. If you can get metal go for it. All the plastic
ones seem to get brittle quickly and go like your existing switch. Best of
luck.
> wrote in message
...
My 1974 super is having problems where the car starts and runs just fine but
none of my accessories work. I sometimes works if I jiggle the key in the
ignition. Would this be caused by a bad ignition switch? Accessories include
headlights, radio, windshield wipers, fresh air defrost and rear window
defrost



[email protected] October 12th 17 08:30 PM

'74 Super Beetle - Bad ignition switch?
 
On Wednesday, October 4, 2017 at 5:23:47 AM UTC-4, John wrote:
> Almost certainly yes. There are a number of different types of switch
> configuration, plastic , metal of varying quality. I find I have to take the
> switch out to confirm type and then buy switch. Fortunately its not a huge
> drama to replace switch. If you can get metal go for it. All the plastic
> ones seem to get brittle quickly and go like your existing switch. Best of
> luck.
> > wrote in message
> ...
> My 1974 super is having problems where the car starts and runs just fine but
> none of my accessories work. I sometimes works if I jiggle the key in the
> ignition. Would this be caused by a bad ignition switch? Accessories include
> headlights, radio, windshield wipers, fresh air defrost and rear window
> defrost


I have a 1969 standard beetle and it turned out to be the headlight switch. Once I replaced that it has started without hesitation every time.


All times are GMT +1. The time now is 07:37 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
AutoBanter.com