A Cars forum. AutoBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » AutoBanter forum » Auto makers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Chrysler Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
96 caravan error codes by McCune
McCune > wrote in : > My 96 caravan has been stalling at stops and slow turns lately and is > reporting the following codes. 12 37 32 55 > The mechanic can't figure out whats wrong and insists the codes are > meaningless...
October 7th 04 07:36 PM
by McCune Go to last post
0 522
1993 Intrepid rear defroster by
Good day all, I have a 1993 Intrepid ES with the 3.5l engine. I'm having a problem with the rear defroster, as in it doesn't work. I click on the button and the light comes on but the lines don't heat up. I looked for a fuse on the left side of the dash but there is nothing listed for the...
October 7th 04 09:50 PM
by bobby892 Go to last post
2 656
Problem after engine changeout, 99 Neon by Mike
There is definately something with your computer/sensors. I know that until the engine reaches running temp, there are verious sensors that are set to open circuit. I do not know the whole list of them other then the O2 sensor, which would not cause that issue. The engine you put into the car, was...
October 7th 04 11:18 PM
by Kirk Matheson Go to last post
2 549
Power Steering/Pack & Pinion Question... by Jes
Hello Everyone, I own a '89 Chrysler New Yorker with a 3.0. I had a slow leak that I was unable to find. Needed PS fluid every time I used the vehicle. Yet, I saw no leaks. Suddenly, as I was driving, I hear something burst and a small fire started. I doused the fire and noticed that something had...
October 8th 04 11:24 AM
by Bill Putney Go to last post
2 540
Filling gas tank. Gas station pump shuts off fast 93 new yorker 3.3 by maxpower
Been awhile since i worked on one of those, but if the tank neck has a rollover ball, the ball may be faulty and not raising to get the full in the tank, "Ken Jones" > wrote in message ... > I have a 93 New Yorker with 110 K...
October 8th 04 02:22 PM
by maxpower Go to last post
0 585
2002 Neon by maxpower
Replace the printed circuit board behind instument cluster Glenn Beasley Chrysler Tech "Tom Cahoone" > wrote in message news:[email protected] > My neon, when I click the key to the run postion, all my gauges spaz out and > jump around. My spedometer jumps...
October 8th 04 02:30 PM
by maxpower Go to last post
0 575
Problems with my voager 98 SE, the trip counter always shows. even when car is turned of. by maxpower
This could be the makings of a faulty BCM, are there any other problems?? Glenn Beasley Chrysler Tech "Tommy" > wrote in message ... > Problems with my voager 98 SE, the trip counter always shows. even > when car is turned...
October 8th 04 02:32 PM
by maxpower Go to last post
0 628
96 Crysler Voyager 3,3 by maxpower
Stop Using the after parts, get a coil from Chrysler "power" > wrote in message ... > Please help...the ignition coil is burned in the backside > and coil nr 3 and 6 is not working, I changed to a brand new, this...
October 8th 04 02:32 PM
by maxpower Go to last post
1 528
1995 Chrysler New Yorker climate control fan by maxpower
Heater resisitor Block faulty Glenn Beasley Chrysler tech "Jeff" > wrote in message ... > For climate control the fan only runs when switched to high for either > air or heat. If I leave it on auto, it never comes on. Any...
October 8th 04 02:34 PM
by maxpower Go to last post
0 689
Common exhaust leak? by Mike
I have a 2001 Neon and noticed the other day that I have a small exhaust leak just below the tail pipe. I figured it is not much of a big deal. Now I noticed that two of my co-workers with a 2001 and a 2002 have the very same leak starting in the same spoke. Neither one, as well as myself, noticed...
October 8th 04 02:48 PM
by deadbeat Go to last post
6 607
1999 Cirrus making grinding noise by Bill Putney
Nick wrote: > New to the message group. I have a 99 Cirrus LXi with about 95,000 > miles. The other day I noticed the oil pressure light flicker on > while idling at lights and then go out when I accelerate. I checked > the oil and it is a good level. I am going to be changing the oil > this...
October 8th 04 04:29 PM
by Nick Go to last post
4 611
'94 LeBaron transmission question by Steve
Daniel J. Stern wrote: > On Wed, 6 Oct 2004, David James Polewka wrote: > > >>I had it rebuilt at 135 K miles. About 15 months (14K) later, I had a >>problem with intermittent limp mode. I took it back, and asked him to >>check the sensors. He said he ran a scan and found nothing, then...
October 8th 04 06:48 PM
by Steve Go to last post
0 459
53 newyorker fuel sending unit by azimuth2000
I need one bad. NOS or good working used one is ok.
October 9th 04 01:59 AM
by Count Floyd Go to last post
2 523
Problems with my voager 98 SE by MoPar Man
Tommy wrote: > > Problems with my voager 98 SE Re-install it from your original CD. Then apply all available updates and patches. I think it will still be supported until the end of 2006.
October 9th 04 02:37 PM
by MoPar Man Go to last post
1 394
Blowing 30 AMP fuse ---- but only on acceleration. 1999 Sebring hardtop by maxpower
That fuse controls ASD output. fuel pump, control module and distributor, If i was to take a guess I would suspect the fuel pump is causing this problem Glenn Beasley Chrysler Tech "Chuck Anderson" > wrote in message ... >...
October 9th 04 04:01 PM
by mic canic Go to last post
3 625
Remove door panel, 99 Voyager by lostinspace
The automatic lock on the drivers side of my 99 Voyager no longer works. Can anyone tell me how to remove the door panel so I can get to the lock apparatus? Thanks,
October 9th 04 04:08 PM
by mic canic Go to last post
2 605
UConnect - Bluetooth, Verizon and a PT by Frederick Pileggi
"Geoff" > wrote in message ... > > > Just Me "Koi" wrote: > >> Date: Sat, 02 Oct 2004 21:05:25 GMT >> From: Just Me "Koi" > >> Newsgroups: rec.autos.makers.chrysler >>...
October 9th 04 06:29 PM
by Frederick Pileggi Go to last post
1 477
temperature gauge? by Koolaid
my temperature gauge is not working after they replaced the thermostat where do i find the wire that goes to the temperature gauge inside the car? thanks i appreciate it chris
October 9th 04 07:26 PM
by Koolaid Go to last post
0 527
2001 P.T. Cruiser for Sale. Decatur, IL by VIPERS969
2001 Limited. Silver with leather. 69,000 miles. All options except heated seats. $8000.00 obo.
October 9th 04 10:02 PM
by VIPERS969 Go to last post
0 522
'06 Dodge Charger photos by bobby892
It is deffantally a mix between the 300 and the intrepid. The Chassey, body, and the engion are just like the 300M. The tail lights and interrior is just like the intrepid. It looks like Dodge has finally ran out of designs
October 9th 04 10:26 PM
by bobby892 Go to last post
0 599
Post New Thread


Display Options
Showing threads 1 to 20 of 6934
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 10:29 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 AutoBanter.
The comments are property of their posters.