A Cars forum. AutoBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » AutoBanter forum » Auto makers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : BMW Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Long lamp lifetimes by Hagrinas Mivali
"GRL" > wrote in message ... > So this raises the question of whether this is a Lexus thing, or is it a > high-priced spread thing. Do Merc and Bimmer and Infiniti drivers enjoy this > lack-of-hassles luxury, too? My 1991 Q45 just had...
September 18th 04 09:21 PM
by Hagrinas Mivali Go to last post
0 629
UK - Are BMW Insurance any good? by Glen Jones
I've used BMW insurance for a few years, superb prices compared to others for my E46 convertible. Also! They will "copy" your no claims discount to insure a second car, must be in your partners name i believe. glen. "xrrr" > wrote in...
September 18th 04 07:22 PM
by Richard Townsend Go to last post
2 1,368
BMW service lights in the UK by spammy
Hi all. I bought my E39 new back in sept 02. Since the last month, the service lights have read a CLOCK symbol and two green lights. I haven't yet had a service (no, I don't drive that much). My understanding of this was that I needed the time based service - I think that means fluid change and...
September 18th 04 06:55 PM
by Dave Plowman (News) Go to last post
3 1,249
Tyre wear by Eric Nadler
"Fred W." <[email protected]'remove this to reply to' myrealbox.com> writes: > > > > My 97 E36 M3 always wears out the center of my rear tires, and the > > insides of the front tires. > > The only thing that will wear the center faster than the edges is > overinflation. How high do you pump-up the...
September 18th 04 02:39 PM
by Fred W. Go to last post
1 678
1998 Euro M3 SMG I with ? SMG pump problems by Rick
Have an Aussie spec 1998 M3 with SMG I. Before the starter motor will engage, I have to wait about 10-15 secs while the SMG mechanism get enough pressure. Is this normal ? or is my pump on the way out ? Rich
September 18th 04 02:01 PM
by Rick Go to last post
0 749
1999 323i "Memo" and TireSiping Questions by Kyle and Lori Greene
"Bob" > wrote in message ... > Hello All: > > 1st question - I recently bought a 1999 323i Convertible and no manual. > Right above the shifter there is an electronic display that shows outside > temp, Control Check,...
September 18th 04 11:13 AM
by Kyle and Lori Greene Go to last post
0 878
e46 air con strange smell by Bob Kegel
> Sometimes i get a strange unpleasant smell from my aircon, normally when > turned off after use. A mold colony has established itself in the ductwork. Wurth A/C & Heating System Treatment will wipe it out. Change the microfilter, too.
September 18th 04 04:25 AM
by Bob Kegel Go to last post
0 758
98 740 fails smog, needs new chip?, factory recall?? Petaluma by Brian Hardy
In article >, (Michael) wrote: > I took my 98 740 in for a California smog check yesterday and it > failed. It is running excessively lean, according to the smog check > shop. They looked into it and said they found several factory...
September 18th 04 02:31 AM
by Brian Hardy Go to last post
0 993
Tail Lights E46 by Blue Agave
I recently purchased some replacement lights with the clear lenses for my 2000 E46. Installation was a breeze for the front and side lights. The tail lights went in fine, but when it came time to finish up, the inner cover (that actually holds the bulbs) would not snap into place on the...
September 18th 04 12:04 AM
by Blue Agave Go to last post
0 963
basic questions--cooling system E39 by Jim Levie
On Tue, 14 Sep 2004 10:17:23 -0400, md wrote: > My 1997 540i at about 150k miles seems to be acting up lately. > > BUT TODAY, the 'Check Cooling Level' indicator went on. I had recently > had water pump and hoses replaced. When I went to open the radiator > (engine heat was fine when i drove it...
September 17th 04 11:54 PM
by Jim Levie Go to last post
0 840
Post New Thread


Display Options
Showing threads 8501 to 8510 of 8510
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 11:40 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 AutoBanter.
The comments are property of their posters.